WetCanvas
Home Member Services Content Areas Tools Info Center WC Partners Shop Help
Channels:
Search for:
in:

Welcome to the WetCanvas forums. You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please visit our help center.

Go Back   WetCanvas > The Learning Center > Computers and Technology for Artists
User Name
Password
Register Mark Forums Read

Salute to our Partners
WC! Sponsors

Our Sponsors
Reply  
 
Thread Tools Display Modes
  #1   Report Bad Post  
Old 10-29-2016, 10:52 PM
jmfletch's Avatar
jmfletch jmfletch is offline
Lord of the Arts
Punta Gorda Florida
 
Join Date: Jan 2003
Posts: 2,833
 
Hails from United States
Tech Question about Edge browser

Not sure where to ask this so figured try general chat.


Anyone else have a problem posting to forums with Win 10 and the Edge browser? Every time I write a post I get a message back saying it is too short and nothing posts. I shift to IE or Firefox and posts work fine. Trying to find a browser that works reliably in Win10. So far batting zero


Joe
Reply With Quote
  #2   Report Bad Post  
Old 10-30-2016, 03:34 AM
Yorky's Avatar
Yorky Yorky is online now
Administrator
ORMSKIRK, Lancashire
 
Join Date: May 2000
Posts: 97,318
 
Hails from United Kingdom
Re: Tech Question about Edge browser

Quote:
Originally Posted by jmfletch
Not sure where to ask this so figured try general chat.


Anyone else have a problem posting to forums with Win 10 and the Edge browser? Every time I write a post I get a message back saying it is too short and nothing posts. I shift to IE or Firefox and posts work fine. Trying to find a browser that works reliably in Win10. So far batting zero


Joe
Same setup here Joe, not having those problems. Wetcanvas pages are slower to load than other sites. Edge browser suddenly wouldn't play youtube videos the other day until I cleared the top three temporary caches in settings. Chrome works well for me too.

I'll move this to a more suitable forum.

Doug
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 02:29 AM.


© 2014 F+W All rights reserved.