WetCanvas
Home Member Services Content Areas Tools Info Center WC Partners Shop Help
Channels:
Search for:
in:

Welcome to the WetCanvas forums. You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please visit our help center.

Go Back   WetCanvas > The Town Center > WC Site Technical Discussions
User Name
Password
Register Mark Forums Read

Salute to our Partners
WC! Sponsors

Our Sponsors
Reply  
 
Thread Tools Display Modes
  #1   Report Bad Post  
Old 08-03-2019, 04:10 PM
skipstah70's Avatar
skipstah70 skipstah70 is offline
A WetCanvas! Patron Saint
canada
 
Join Date: Oct 2005
Posts: 3,406
 
Hails from Canada
problems uploading images/ error.

Hi there. I have been having a lot of problems uploading images to wetcanvas lately. It seems to error out on both my computers, in different browsers even (Chrome & Edge), displaying the same error. Often time when it prompts me to upload the image, it resizes it like normal, but when I click the image to select.. it just PooF.. kicks me out back into the thread I'm typing in. Other times, it won't even get to upload the image, telling me "something is blocking your browser from accepting cookies". I haven't changed any settings ever. Sometimes (like 10% lately) it will work ok, but lately mostly errors.

Anyone offer any explanation or help?

Thanks in advance. mike
__________________

INSTAGRAM
WEBSITE
Reply With Quote
  #2   Report Bad Post  
Old 08-03-2019, 06:43 PM
skipstah70's Avatar
skipstah70 skipstah70 is offline
A WetCanvas! Patron Saint
canada
 
Join Date: Oct 2005
Posts: 3,406
 
Hails from Canada
Re: problems uploading images/ error.

The error when I try to upload is the same in every broswer: Opera, Chrome, Edge, Firefox.

It always says: "Sorry, but you are either not logged in, or something is preventing your browser from handling cookies."

Any ideas?
__________________

INSTAGRAM
WEBSITE
Reply With Quote
  #3   Report Bad Post  
Old 08-03-2019, 07:19 PM
~JMW~'s Avatar
~JMW~ ~JMW~ is offline
A WetCanvas! Patron Saint
Oregon
 
Join Date: Oct 2004
Posts: 3,523
 
Hails from United States
Re: problems uploading images/ error.

Some browsers got more security built in to them recently..
I know FF has settings where you can accept cookies & save log ins for certain sites..
If you don't know how to there is good info on the Mozilla website , or just websearch Firefox cookies exceptions.. or similar..to find info..
Or FF Help section...in the toolbar or settings
__________________
~Joy~
Composition Tips http://photoinf.com/General/Johannes...ion_rules.html
Reply With Quote
  #4   Report Bad Post  
Old 08-04-2019, 04:31 AM
Yorky's Avatar
Yorky Yorky is online now
Administrator
ORMSKIRK, Lancashire
 
Join Date: May 2000
Posts: 97,159
 
Hails from United Kingdom
Re: problems uploading images/ error.

Check to filename, the uploader is picky about odd characters.

In Chrome Settings/Advanced/Privacy and Security/Site Settings/view permissions make sure wetcanvas.com is in your Whitelist.

If you get the picture and it disappears there is a workaround, copy the URL below the picture and paste it in your post surrounded by [IMG] [/IMG] tags.

Doug
Reply With Quote
  #5   Report Bad Post  
Old 08-05-2019, 12:04 AM
skipstah70's Avatar
skipstah70 skipstah70 is offline
A WetCanvas! Patron Saint
canada
 
Join Date: Oct 2005
Posts: 3,406
 
Hails from Canada
Re: problems uploading images/ error.

Quote:
Originally Posted by Yorky
Check to filename, the uploader is picky about odd characters.

In Chrome Settings/Advanced/Privacy and Security/Site Settings/view permissions make sure wetcanvas.com is in your Whitelist.

If you get the picture and it disappears there is a workaround, copy the URL below the picture and paste it in your post surrounded by [IMG] [/IMG] tags.

Doug
Thanks for the tip Doug. That was my first guess also.. I checked it in chrome to make sure is wasn't blocked, and then changed all the cookie and security setting for wetcanvas to "allow". Still won't make it work. I think something must have happened with the last automatic Windows update of Chrome or something. I've also noticed that when I press the emoji icons to insert.. they also don't do anything anymore. Seriously aggravating!!
I also thought about copying the code and manually entering with the [IMG] tag around it. The only problem is... it doesn't even display the img path when I try to upload. It just blanks, then gives me the error at the top?! Most annoying!

Thnks for your response. I'll get this sooner or later!
__________________

INSTAGRAM
WEBSITE
Reply With Quote
  #6   Report Bad Post  
Old 08-05-2019, 12:06 AM
skipstah70's Avatar
skipstah70 skipstah70 is offline
A WetCanvas! Patron Saint
canada
 
Join Date: Oct 2005
Posts: 3,406
 
Hails from Canada
Re: problems uploading images/ error.

Quote:
Originally Posted by ~JMW~
Some browsers got more security built in to them recently..
I know FF has settings where you can accept cookies & save log ins for certain sites..
If you don't know how to there is good info on the Mozilla website , or just websearch Firefox cookies exceptions.. or similar..to find info..
Or FF Help section...in the toolbar or settings

Thanks Johannes. I did give it a quick try in both Opera and FF... but didn't mess with any of the advanced settings. I might have to go back an take a second look though. Something has definitely changed in Chrome.

Cheers, Mike
__________________

INSTAGRAM
WEBSITE
Reply With Quote
  #7   Report Bad Post  
Old 08-05-2019, 01:02 AM
Yorky's Avatar
Yorky Yorky is online now
Administrator
ORMSKIRK, Lancashire
 
Join Date: May 2000
Posts: 97,159
 
Hails from United Kingdom
Re: problems uploading images/ error.

I know the recent Chrome update caused uploader problems but they seem to have resolved themselves after restarting.

Doug
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 09:25 AM.


© 2014 F+W All rights reserved.