WetCanvas
Home Member Services Content Areas Tools Info Center WC Partners Shop Help
Channels:
Search for:
in:

Welcome to the WetCanvas forums. You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please visit our help center.

Go Back   WetCanvas > The Town Center > WC Site Technical Discussions
User Name
Password
Register Mark Forums Read

Salute to our Partners
WC! Sponsors

Our Sponsors
Closed Thread
 
Thread Tools Display Modes
  #46   Report Bad Post  
Old 06-30-2008, 12:14 PM
Malvasia's Avatar
Malvasia Malvasia is offline
Veteran Member
Trieste - Italy
 
Join Date: Sep 2004
Posts: 725
 
Hails from Italy
Re: Report All Bugs IV

Hi
What's going on with the Image reference library? Last posted photo dates back to June, 13th. I cant believe everybody stopped upoloading so i guess it is a bug? maybe something to do with the problem with Image uploader?
  #47   Report Bad Post  
Old 06-30-2008, 12:20 PM
ddbeader's Avatar
ddbeader ddbeader is offline
A WetCanvas! Patron Saint
massachusetts
 
Join Date: Oct 2006
Posts: 3,208
 
Hails from United States
Re: Report All Bugs IV

HI Karyn, I'm having the problem where I go to sign in and it bumps me to a help page to log in... when i try to log in or get help I get an error message... Also , which is a pain to me is I try to log on my newbie site for glass beads In the glass lobby and I get another message...it won't show the post...but i can go everywhere else? Very frustrating. I've already sent a email with the copies of all these errors and messagages but have not gotten anything back.. if you have anything for me I'd surely appreciate it... Can't figure it out. Thanks Diane
__________________
My Blog
My Website

Just Me. Diane :
D
  #48   Report Bad Post  
Old 06-30-2008, 02:31 PM
mariese3's Avatar
mariese3 mariese3 is offline
Senior Member
Davison, MI
 
Join Date: Mar 2008
Posts: 381
 
Hails from United States
Re: Report All Bugs IV

Scanned through the posts and did not see this one mentioned.....But in the projects finished pieces gallery. Images show at all different sizes. It looks like those which were loaded prior to site being down loaded uniformly however those after are all different sizes, which makes viewing the galleries very difficult. Dont envy the job! Thanks for all your hard work!
Mary
  #49   Report Bad Post  
Old 06-30-2008, 10:24 PM
KreativeK's Avatar
KreativeK KreativeK is online now
Moderator
Big Spring,Texas
 
Join Date: Aug 2002
Posts: 36,410
 
Hails from United States
Re: Report All Bugs IV

Karyn, thanks for yours and everyone's hard work. We will be patient. I did get instruction from my moderator Patty (BlueGenes) on using the QuickLinks but it still won't upload. Maybe soon...
__________________
My Site My Blog
Kay
Moderator for: Watermedia; Abstract/Contemporary; Mixed Media
  #50   Report Bad Post  
Old 07-01-2008, 03:42 AM
ddbeader's Avatar
ddbeader ddbeader is offline
A WetCanvas! Patron Saint
massachusetts
 
Join Date: Oct 2006
Posts: 3,208
 
Hails from United States
Re: Report All Bugs IV

Hi There... Looks like my issues are all better now... Don't know what was going on. but just glad I can go and view my favorit tread now.. have a great day... Diane
__________________
My Blog
My Website

Just Me. Diane :
D
  #51   Report Bad Post  
Old 07-01-2008, 10:35 AM
tgsloth's Avatar
tgsloth tgsloth is offline
A Local Legend
Hill Country, Texas, y'all
 
Join Date: Nov 2007
Posts: 5,171
 
Hails from United States
Re: Report All Bugs IV

I'm a user of the open critique forum and it seems to be entirely disfunctional. There are no new posts, just a display of some old posts with threads of critique. If I try to add a new post, I get a "data base is not woriking" message.
  #52   Report Bad Post  
Old 07-01-2008, 11:15 AM
ddbeader's Avatar
ddbeader ddbeader is offline
A WetCanvas! Patron Saint
massachusetts
 
Join Date: Oct 2006
Posts: 3,208
 
Hails from United States
Re: Report All Bugs IV

Quote:
Originally Posted by MsNat
Hi...I just joined WetCanvas after crusing around in it and thinking this is a wonderful place...but I am running up against a wall when I try to view a demo - get a message that I am not authorized or perhaps not activated. Help!!!

Hi ms nat
I was running into that as well, when I was trying to get on my favorite post tread. Does it bring you to a page that has "help" or registor or log in ??? if so what I did was clicked on the help... which brought me to this page that you either signed in or you registored... now I don't know if that is what fixed my problem.. might be a fluk .. but what I did was clicked on registor... put in my full name and picked a pass word... and accepted it... I was suppose to get an email telling me what to do... but very soon after that things got so much better for me... no more errors... ect ect... and I could view the post. That registoring ask for an email... so good luck this maybe helpful maybe not.. but its worth mentioning.... Diane
__________________
My Blog
My Website

Just Me. Diane :
D
  #53   Report Bad Post  
Old 07-01-2008, 12:36 PM
dhonegger dhonegger is offline
Veteran Member
Citrus Heights, California
 
Join Date: Jan 2008
Posts: 557
 
Hails from United States
Re: Report All Bugs IV

I am not receiving all of my channel daily updates. I have gone back into all of my channels and re-subscribed requesting daily updates, even if they showed that I am already subscribed. I posted this problem somewhere else that seemed like the right place to post, but when trying to find that channel again (which I was unable to do), I found this one which is where my post really belongs. Sorry 'bout that. And thanks so much for all of the hard work you are doing to keep this site alive and working well.
  #54   Report Bad Post  
Old 07-01-2008, 12:38 PM
Karyn's Avatar
Karyn Karyn is offline
Veteran Member
Oneonta, NY
 
Join Date: Aug 2007
Posts: 869
 
Hails from United States
Re: Report All Bugs IV

Thanks for the input all.

A few answers for some of you.

First, the posts that were made right before we took the site down will not be available. The database was corrupted and we had to take an earlier backup to put into the the new site. I apologize that those old posts are no longer available.

Secondly, there have been some permissions issues for people that recently joined the site. . . and a range of permissions issues for guides and certain forums. They are slowly being ironed out. Creating a new account is not the answer. But, you are welcome to send me a PM so that I can work with you to get into the system. IF you have no access, please send an email to: admin (@) wetcanvas.com. I'll find you there and work with you to get you back online.

(Yay, Diane, I'm glad you have gotten back in.)

Yes, the Open Critique Forum and Structured Critique forums have unique properties that we need to fix in order for those to be functional. It is happening along with the image links and problems that we need to fix.

Thank you for keeping us posted.
__________________

  #55   Report Bad Post  
Old 07-01-2008, 01:57 PM
Doris345's Avatar
Doris345 Doris345 is offline
Veteran Member
New York City
 
Join Date: Mar 2003
Posts: 979
 
Hails from United States
Re: Report All Bugs IV

When I open a Forum - i.e. Watercolor/Palette Talk - I notice that the list of threads does not show the date the thread was originally started.

Can you put it back, please?

Thanks.
  #56   Report Bad Post  
Old 07-01-2008, 03:00 PM
Corby's Avatar
Corby Corby is offline
A Local Legend
Ukiah California
 
Join Date: Nov 2005
Posts: 8,641
 
Hails from United States
Re: Report All Bugs IV

What a formidable task you have taken on, and the progress is phenomenal! I can post images now in the WIP forum, both as new threads and as commentary on existing threads.
I am still getting the database error notice in the open critique forum. It will not let me start a new thread though I can post to existing threads.

Your hard work is so much appreciated. Thank you!
__________________
just paint the light......the form appears!


  #57   Report Bad Post  
Old 07-01-2008, 03:01 PM
aspybey's Avatar
aspybey aspybey is offline
Senior Member
Point Clear, AL
 
Join Date: Jul 2002
Posts: 220
 
Hails from United States
Re: Report All Bugs IV

I don't know if this has been mentioned, but I have tried going to the feature article index, and when I click on a link for an article under the Art Business section, I'll go the first page. Most of the articles show "page 1 or 6", however there isn't any way that I can find to get to any other pages of the article? There's no "next page" button or number of the other pages to click on, so I am only able to read page 1 of the articles.

I checked one article under "abstract" and it did have links to other pages at the bottom, however several under the Art Business section did not. I haven't looked at any others.

Thank you all for your hard work, I've learned and continue to learn so much from this site!

Last edited by aspybey : 07-01-2008 at 03:04 PM.
  #58   Report Bad Post  
Old 07-01-2008, 03:51 PM
MChesleyJohnson's Avatar
MChesleyJohnson MChesleyJohnson is offline
A WetCanvas! Patron Saint
New Mexico & New Brunswick
 
Join Date: Jun 2001
Posts: 3,296
 
Re: Report All Bugs IV

Now getting a CGI handler error when I try to create a post with an image over in the Plein Air forum. But, it seems that the post actually "takes."
__________________
Michael Chesley Johnson AIS MPAC PSA
www.MChesleyJohnson.com | A Plein Air Painter's Blog | How to Paint
  #59   Report Bad Post  
Old 07-02-2008, 04:15 AM
Yorky's Avatar
Yorky Yorky is online now
Administrator
ORMSKIRK, Lancashire
 
Join Date: May 2000
Posts: 97,316
 
Hails from United Kingdom
Re: Report All Bugs IV

Many links to watercolor articles by Rod Webb in the Article Index are unavailable :

Quote:
Directory Listing Denied
This Virtual Directory does not allow contents to be listed.

This is causing much disrutpion to our Watercolor Handbook.

Doug

Last edited by Yorky : 07-02-2008 at 07:45 AM.
  #60   Report Bad Post  
Old 07-02-2008, 04:21 AM
Yorky's Avatar
Yorky Yorky is online now
Administrator
ORMSKIRK, Lancashire
 
Join Date: May 2000
Posts: 97,316
 
Hails from United Kingdom
Re: Gallery Manager Fault

Clicking on the Gallery Manager in Tools reveals my Gallery entry but no access to any paintings.

Clicking on "This member's virtual gallery" entry in my User Profile brings up a blank screen.

Doug

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 01:39 AM.


© 2014 F+W All rights reserved.