WetCanvas
Home Member Services Content Areas Tools Info Center WC Partners Shop Help
Channels:
Search for:
in:

Welcome to the WetCanvas forums. You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please visit our help center.

Go Back   WetCanvas > The Town Center > WC Site Technical Discussions
User Name
Password
Register Mark Forums Read

Salute to our Partners
WC! Sponsors

Our Sponsors
Reply  
 
Thread Tools Display Modes
  #1   Report Bad Post  
Old 04-17-2019, 12:35 PM
Pinguino's Avatar
Pinguino Pinguino is offline
Lord of the Arts
Monterey Bay area, California
 
Join Date: Dec 2015
Posts: 2,116
 
WC forum software now processes Firefox incorrectly.

As of today, the forum software processes posts from Firefox incorrectly. The version of Firefox is recent, but did not change in the last day.

Previously, posts from Firefox would often add spurious line feeds (gaps between paragraphs) which could be subsequently edited out. But as of today, the forum software does not recognize line breaks at all, even if issued multiple times. Also, it does not recognize commands to do such things as italics. And, it substitutes HTML Entities for some things such as quotes.

I switched to Chrome for this message, but I don't normally use Chrome, due to privacy issues on a shared computer.
Reply With Quote
  #2   Report Bad Post  
Old 04-17-2019, 09:58 PM
vmrs's Avatar
vmrs vmrs is offline
Administrator
Western Illinois
 
Join Date: Nov 2005
Posts: 19,730
 
Hails from United States
Re: WC forum software now processes Firefox incorrectly.

I'm using Firefox and haven't noticed any sort of problem with it at all.

Second paragraph to test spacing.

Testing Italics

Testing bold

Testing font size

Testing font color

Quote:
Testing quotes


Not sure what to tell you, it's working fine for me, maybe it was a temporary glitch.
__________________
Virginia ~ The Purple Dog Painting Blog *** MyInstagram
Encourage a fellow Artist! Please welcome new members here.
WetCanvas FAQ's How to post an Image Miniature Forum Fantasy/Sci-Fi Art Forum
Reply With Quote
  #3   Report Bad Post  
Old 04-18-2019, 01:16 PM
Pinguino's Avatar
Pinguino Pinguino is offline
Lord of the Arts
Monterey Bay area, California
 
Join Date: Dec 2015
Posts: 2,116
 
Re: WC forum software now processes Firefox incorrectly.

I agree that it was a temporary glitch. Works fine now. Possibly the sort of thing that involves default character encoding.
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 08:10 AM.


© 2014 F+W All rights reserved.