WetCanvas
Home Member Services Content Areas Tools Info Center WC Partners Shop Help
Channels:
Search for:
in:

Welcome to the WetCanvas forums. You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please visit our help center.

Go Back   WetCanvas > The Town Center > WC Site Technical Discussions
User Name
Password
Register Mark Forums Read

Salute to our Partners
WC! Sponsors

Our Sponsors
Reply
 
Thread Tools Display Modes
  #1   Report Bad Post  
Old 04-30-2019, 09:01 AM
ronsu18's Avatar
ronsu18 ronsu18 is offline
Enthusiast
 
Join Date: Jan 2018
Posts: 1,248
 
survey, android users please respond

hi!
the adress field on my droid says
https://www.wetcanvas.com

does yours?
__________________
C&C welcome

Learn the rules like a pro so you can break them like an artist. - Picasso
Reply With Quote
  #2   Report Bad Post  
Old 04-30-2019, 10:05 AM
contumacious contumacious is online now
Lord of the Arts
 
Join Date: Dec 2016
Posts: 2,658
 
Re: survey, android users please respond

I am assuming you are referring to the "s" in the secure address version of HTTP - https:// ? I don't see that in Chrome or Firefox on my Android or Windows device, unless I manually type it in. It defaults to http://www.wetcanvas.com or just www.wetcanvas.com. I do get security warnings about insecure images in https:// mode as well as a "Not Secure" warning in the other two. I do not have my options set in my browsers to force https://.
Reply With Quote
  #3   Report Bad Post  
Old 04-30-2019, 12:09 PM
ronsu18's Avatar
ronsu18 ronsu18 is offline
Enthusiast
 
Join Date: Jan 2018
Posts: 1,248
 
Re: survey, android users please respond

forgot to mention chrome, i use chrome.
two days ago i lost all "upload image"- functions here. when scrutinising everything, there was the little 's' and all was explained. WIP in camp tech. it felt odd that the monumental upgrade was not announced anywhere. writing about it here it was clear no one else has the https, plus no other buttons or emoticons worked on my device
- - hang on, the triangle is back!
did not read the adress line, the warning triangle and http is back. tested 2-3 times today, to no avail. freak show! this is a mystery 😨. all upgrading was done the first day. oh yay must go post crap immediately!
__________________
C&C welcome

Learn the rules like a pro so you can break them like an artist. - Picasso
Reply With Quote
  #4   Report Bad Post  
Old 04-30-2019, 01:11 PM
AnnieA's Avatar
AnnieA AnnieA is offline
A Local Legend
Washington state
 
Join Date: Jun 2006
Posts: 8,066
 
Hails from United States
Re: survey, android users please respond

It's not just android or chrome. My native browser won't work to post images or add formatting to text, and hasn't for some time. I have to switch to Firefox when I want to post images and have been adding the "[b]" or ":"eek":", etc. formatting codes manually for several years now. I also get warnings about how the site isn't secure, which I ignore, probably foolishly.
__________________
C&C always welcome ©

“Life is a pure flame and we live by an invisible sun within us.”
― Sir Thomas Browne


Last edited by AnnieA : 04-30-2019 at 01:13 PM.
Reply With Quote
  #5   Report Bad Post  
Old 04-30-2019, 02:00 PM
~JMW~'s Avatar
~JMW~ ~JMW~ is offline
A WetCanvas! Patron Saint
Oregon
 
Join Date: Oct 2004
Posts: 3,400
 
Hails from United States
Re: survey, android users please respond

The not secure warning info on my FF says this.. drats can't copy/paste it..
basically--- mainly a concern if posting financial/credit cards, passwords/emails or other important information..
__________________
JMW's Paintings
I found this section very informative - Partner: WetCanvas Live! with Johannes Vloothuis- http://www.wetcanvas.com/forums/forumdisplay.php?f=522
Composition Tips http://www.wetcanvas.com/Articles/Jo...120/index.html
Reply With Quote
  #6   Report Bad Post  
Old 04-30-2019, 03:03 PM
stapeliad's Avatar
stapeliad stapeliad is online now
Moderator
New York City
 
Join Date: Dec 2004
Posts: 18,998
 
Hails from United States
Re: survey, android users please respond

Moving this to the site discussion forum.
__________________
Lady Mars Orange Marmalade Stapleford
My Website .. Be yourself. Everyone else is already taken. -Oscar Wilde

Reply With Quote
  #7   Report Bad Post  
Old 04-30-2019, 03:24 PM
ppeace ppeace is offline
New Member
 
Join Date: Jan 2006
Posts: 42
 
Re: survey, android users please respond

I have a red triangle with exclamation point followed by wetcanvas.com. When I click on it, it becomes http:wetcanvas.com.
Reply With Quote
  #8   Report Bad Post  
Old 04-30-2019, 03:25 PM
ik345 ik345 is offline
Member
 
Join Date: Jan 2019
Posts: 52
 
Re: survey, android users please respond

I have noticed this when trying to post the very first time. When you surf wc in https, all links to additional scripts are in http. This way, you are kind of twice on the page, and the browser cannot make the connection between two of you. So the image post does not work. Wrong server software configuration.
Reply With Quote
  #9   Report Bad Post  
Old 05-02-2019, 04:18 AM
Yorky's Avatar
Yorky Yorky is offline
Administrator
ORMSKIRK, Lancashire
 
Join Date: May 2000
Posts: 95,959
 
Hails from United Kingdom
Re: survey, android users please respond

This is a problem with the ancient forum software running wetcanvas. Modern browsers prefer encrypted sites using https and flag others as risky. We have to live with this until the site is updated. They are working on it.

Doug
Reply With Quote
  #10   Report Bad Post  
Old 05-02-2019, 05:42 AM
ronsu18's Avatar
ronsu18 ronsu18 is offline
Enthusiast
 
Join Date: Jan 2018
Posts: 1,248
 
Re: survey, android users please respond

stapeliad, thank you! i did post here but there were no answers. that's why i posted in oil mains.

if this was a browser problem can we guess someone else has an updated droid on chrome, just like mine, and would have answered "yes, me too since two updates back".

the problem disappeared, as you see in my previous post here, which is just as odd.
today, it's back. thanks to all of you responding, it means this is on my machine only.
just now, visited google play for updates again, and my app said last scan at 04.45. there was no date, so that means it's today. that's AM. i've been fast asleep at that hour, phone on flight mode. yay.

will still be checking back here in case anyone else does come forward with the same surprising cell. thanks again everyone!
__________________
C&C welcome

Learn the rules like a pro so you can break them like an artist. - Picasso

Last edited by ronsu18 : 05-02-2019 at 05:46 AM.
Reply With Quote
  #11   Report Bad Post  
Old 05-05-2019, 01:29 AM
graphicali's Avatar
graphicali graphicali is offline
A WetCanvas! Patron Saint
 
Join Date: May 2007
Posts: 3,082
 
Hails from Scotland
Re: survey, android users please respond

I logged in this morning on my phone answered a post on my "Connections" thread and then got logged out. I now cannot log in using my phone, it just throws me out every time I try. so had to switch to another device. Grrrr!
__________________
"I am not yet born; provide me, with water to dandle me, grass to grow for me, trees to talk to me, sky to sing to me, birds and a white light in the back of my mind to guide me."

From Prayer Before Birth by Louis Macneice.
Reply With Quote
  #12   Report Bad Post  
Old 05-05-2019, 01:56 AM
Yorky's Avatar
Yorky Yorky is offline
Administrator
ORMSKIRK, Lancashire
 
Join Date: May 2000
Posts: 95,959
 
Hails from United Kingdom
Re: survey, android users please respond

Sounds like your phone cookie storage is full.

Doug
Reply With Quote
  #13   Report Bad Post  
Old 05-05-2019, 03:03 AM
graphicali's Avatar
graphicali graphicali is offline
A WetCanvas! Patron Saint
 
Join Date: May 2007
Posts: 3,082
 
Hails from Scotland
Re: survey, android users please respond

Hi Yorky. As soon as it happened I tried clearing cookies and history, cache, etc but the problem persists.
__________________
"I am not yet born; provide me, with water to dandle me, grass to grow for me, trees to talk to me, sky to sing to me, birds and a white light in the back of my mind to guide me."

From Prayer Before Birth by Louis Macneice.
Reply With Quote
  #14   Report Bad Post  
Old 05-05-2019, 03:22 AM
graphicali's Avatar
graphicali graphicali is offline
A WetCanvas! Patron Saint
 
Join Date: May 2007
Posts: 3,082
 
Hails from Scotland
Re: survey, android users please respond

I just thought that I should mention that I am using Chrome and Android on both my devices.
__________________
"I am not yet born; provide me, with water to dandle me, grass to grow for me, trees to talk to me, sky to sing to me, birds and a white light in the back of my mind to guide me."

From Prayer Before Birth by Louis Macneice.
Reply With Quote
  #15   Report Bad Post  
Old 05-06-2019, 01:20 PM
ronsu18's Avatar
ronsu18 ronsu18 is offline
Enthusiast
 
Join Date: Jan 2018
Posts: 1,248
 
Re: survey, android users please respond

hi graphicali! i'm guessing we have similar problems but not the same problems. did you try clearing bookmarks?
an example:
i'm used to trying everything. logged in on the https, i read every line. i found a link "desktop mode" and clicked it. the browser reloaded, went http and the "Manage uploads" button reappeared and worked just fine.
next time logging in, it's https again, i go looking for that link. looking and looking and...
it's gone.
it was somewhere down left, i've read Main Forum page, thread pages, Go advanced page, My WC pages, the link's a dodo.
🌼
can't help wondering if i'm on a phished version of wc in lithuania or... ecuador 😁.

try every other way to log in. all kinds of routes, links, in email, on the internet etc. if you have the site bookmarked, remove it, shut down, count to a hundred, start, check that it's gone, reboot. write the adress manually, use all of the many many ways to search online. and do a virus scan if possible.

so glad to see you back but sorry that the same old tech problems are also back.
__________________
C&C welcome

Learn the rules like a pro so you can break them like an artist. - Picasso

Last edited by ronsu18 : 05-06-2019 at 01:25 PM.
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 11:07 PM.


© 2014 F+W All rights reserved.