WetCanvas
Home Member Services Content Areas Tools Info Center WC Partners Shop Help
Channels:
Search for:
in:

Welcome to the WetCanvas forums. You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please visit our help center.

Go Back   WetCanvas > The Town Center > WetCanvas Site Discussions
User Name
Password
Register Mark Forums Read

Salute to our Partners
WC! Sponsors

Our Sponsors
Reply
 
Thread Tools Display Modes
  #301   Report Bad Post  
Old 12-30-2014, 12:54 PM
PattyC PattyC is offline
Senior Member
Buffalo
 
Join Date: Oct 2009
Posts: 400
 
Hails from United States
Re: Report all Bugs 2013

OMG!!!! At last, at last, at last!!! All menu options now appear on the Google Chrome interface!!!

Yay!!!


Quote:
Originally Posted by Yorky
Hi Patty, I find that with Chrome you have to go to the wetcanvas Home screen to use many of the menus.

Doug
__________________
Patty
Reply With Quote
  #302   Report Bad Post  
Old 01-31-2015, 07:49 AM
Thinky Thinky is offline
Veteran Member
Toronto, Canada
 
Join Date: Jun 2010
Posts: 593
 
Hails from Canada
Re: Report all Bugs

A post disappeared from a thread I started. I'm really sad because it's from a fellow artist I admire and his advice was very treasured. I go back to read it whenever I need to refresh my memory, and suddenly it's gone today.
Reply With Quote
  #304   Report Bad Post  
Old 01-31-2015, 07:02 PM
Thinky Thinky is offline
Veteran Member
Toronto, Canada
 
Join Date: Jun 2010
Posts: 593
 
Hails from Canada
Re: Report all Bugs

Thank you Yorky, here it is:

http://www.wetcanvas.com/forums/show....php?t=1359320

The missing post was from Kevinwueste on January 8th or 9th, 2015 and there may be a few more posts by others missing too.

Last edited by Thinky : 01-31-2015 at 07:04 PM.
Reply With Quote
  #305   Report Bad Post  
Old 02-01-2015, 02:24 AM
Yorky's Avatar
Yorky Yorky is online now
Administrator
ORMSKIRK, Lancashire
 
Join Date: May 2000
Posts: 76,885
 
Hails from United Kingdom
Re: Report all Bugs

I don't see any sign of a post having been deleted in that thread. Sorry.

Doug
Reply With Quote
  #306   Report Bad Post  
Old 02-01-2015, 12:08 PM
Thinky Thinky is offline
Veteran Member
Toronto, Canada
 
Join Date: Jun 2010
Posts: 593
 
Hails from Canada
Re: Report all Bugs


Thank you Yorky for your help. How strange, I still have this subscription email from January, yet the thread does not show it anymore. Perhaps someday the missing posts will appear again.
Reply With Quote
  #308   Report Bad Post  
Old 02-01-2015, 12:28 PM
Thinky Thinky is offline
Veteran Member
Toronto, Canada
 
Join Date: Jun 2010
Posts: 593
 
Hails from Canada
Re: Report all Bugs

No, I did not ask because the post seemed to be there until recently, and I am afraid of bothering him. But thank you for your suggestion.
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 02:34 AM.


© 2014 F+W All rights reserved.