WetCanvas
Home Member Services Content Areas Tools Info Center WC Partners Shop Help
Channels:
Search for:
in:

Welcome to the WetCanvas forums. You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please visit our help center.

Go Back   WetCanvas > The Town Center > WetCanvas Site Discussions
User Name
Password
Register Mark Forums Read

Salute to our Partners
WC! Sponsors

Our Sponsors
Reply  
 
Thread Tools Display Modes
  #1   Report Bad Post  
Old 12-08-2016, 12:54 PM
ntl ntl is offline
Veteran Member
 
Join Date: Nov 2013
Posts: 540
 
problem uploading photo

Trying to upload a photo in the open critique WIPS forum.
I open a new thread and click the mountain icon.
I get a window that says
Click Browse to select a file on your computer.
Then click Upload to upload your image to the site.
Choose File no file chosen

I click "choose File" which opens my "Pictures Library"
* Pictures to get to My Pictures
* and open the file I want, then my "Pictures Library" goes blank.
So of course, I can't upload the photo...

I'm using google chrome if that makes a difference.
Any ideas?
Reply With Quote
  #2   Report Bad Post  
Old 12-08-2016, 02:08 PM
Yorky's Avatar
Yorky Yorky is online now
Administrator
ORMSKIRK, Lancashire
 
Join Date: May 2000
Posts: 86,778
 
Hails from United Kingdom
Re: problem uploading photo

Look again at the uploader window. It sometimes defaults to .GIF files rendering your jpegs invisible. Select "All Files:



Doug
Reply With Quote
  #3   Report Bad Post  
Old 12-08-2016, 02:45 PM
ntl ntl is offline
Veteran Member
 
Join Date: Nov 2013
Posts: 540
 
Re: problem uploading photo

Thanks, it worked.
Reply With Quote
  #4   Report Bad Post  
Old 01-22-2017, 11:40 AM
clode's Avatar
clode clode is offline
Enthusiast
France
 
Join Date: Oct 2009
Posts: 1,154
 
Hails from France
Re: problem uploading photo

I had the same problem ... I did as indicated here. Up to gif removed and put all the files .. upload but the image does not appear not only a small icon and a link .. http .. ..which I try to copy paste but it does not work ... I can not put a picture on an encaustic subject I do not understand why? Is this since maintenance ... ?? Thank you to indicate me where to find the answer thanks

Before the photo of the painting appeared in clicking on it and it was finished ???? .. Clode
__________________
http://aquableu32.fr/wp
Reply With Quote
  #5   Report Bad Post  
Old 02-10-2017, 09:49 PM
jilldart's Avatar
jilldart jilldart is offline
Senior Member
NJ
 
Join Date: Dec 2016
Posts: 143
 
Hails from United States
Re: problem uploading photo

Even when I click on all files I can see my photos but they do not upload
Reply With Quote
  #6   Report Bad Post  
Old 02-11-2017, 01:17 AM
Yorky's Avatar
Yorky Yorky is online now
Administrator
ORMSKIRK, Lancashire
 
Join Date: May 2000
Posts: 86,778
 
Hails from United Kingdom
Re: problem uploading photo

What exactly happens? Do you get your picture returned by the uploader?

I assume your pictures are .jpg files and are the right size.

A workaround is to copy the returned url then paste it into your post and change the URL tags to IMG tags.

Doug
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 03:11 AM.


© 2014 F+W All rights reserved.