PDA

View Full Version : Image upload error


lensman
08-23-2011, 09:37 PM
Well, I was looking forward to posting here on WC after a very long absence only to find that I cannot upload images...

Tried two pic's, both jpg's, under 800pixels in each dimension and well under 1mb in size. Numerous attempts failed.

Is/was there an issue with the site?

Glenn

Yorky
08-24-2011, 05:20 AM
Yes, many members are having trouble with the uploader. It hasn't been solved yet.

I have no problems with W7 and Firefox 6.0.

Try attaching your picture.

Doug

lensman
08-24-2011, 08:27 AM
Thanks. Good to know, but it would be nice if WC could put a notice on the front page instead of wasting people's time...

I'll try attaching images if I can remember how :)

Glenn

Yorky
08-24-2011, 08:31 AM
There is a Site Announcement at the head of each main forum and on the wetcanvas front page.

The uploader error seems to be related to the different browser and operating set-ups members have. Best to use the most up to date versions. It is also recommended that you make sure you have Java turned on and up to date as the uploader box is a Java routine.

Doug

lensman
08-24-2011, 12:48 PM
Hhm, nope... not on main page Site Announcements (or anywhere else) and not at the head of this forum...

In any event I got the images attached using the Uploader as you suggested.

Glenn

Yorky
08-24-2011, 12:58 PM
Sorry Glenn, my mistake. There are several threads in Site Discussions on the issue.

Glad you got your picture attached.

Doug