PDA

View Full Version : Need Help with Image uploader


rebelnva
08-26-2005, 07:05 AM
Help!!!!!!!!!
I have been trying to post using the image uploader tool everthing works till I click on the image Then nothing????
Read over the Helpful hints but none seam to fit my proublem.
????????????
rebelnva

Andee
08-26-2005, 07:52 AM
Rebel - you mean your picture uploads alright, but when you see it in the small window and click on it nothing happens? In that case you could try the "old" version of the image uploader as it is described in this thread (http://www.wetcanvas.com/forums/showthread.php?t=275575).

VeldaJ
08-26-2005, 07:55 AM
Hi Rebel, Sorry you're having a problem. You need to use the *Post Reply* or *Go Advanced* to use the Uploader not just *Quick Reply*.

With the cursor in the Reply Box where you want your image to show you click on the http://www.wetcanvas.com/forums/images/editor/insertimage.gif image and this should bring up a Browse window to allow you to locate the photo you wish to use on your own computer. Click on Browse and find the file you want, Highlight the file name and Click on Open. This puts the path into the box. Now Click on Upload and wait. This brings up a second window showing the image you have selected. Put your mouse cursor in the centre of the image and Click and it will automatically put the image path into your reply. This will then show as an image when you hit the Submit Button.

Hope this helps.

rebelnva
08-26-2005, 12:51 PM
Ok lets try this.
I am at work so maybe it will work here http://www.wetcanvas.com/Community/images/26-Aug-2005/33069-mystic03a.jpg
It worked may be its my puter at home.
Thanks
rebelnva

Rose Queen
08-26-2005, 01:00 PM
It worked maybe its my 'puter at home.
This could very well be the problem. Do you have a pop-up blocker at home? If so, you need to set it to accept pop-ups at WetCanvas because the site uses a lot of pop-up technology in its design.

rebelnva
08-26-2005, 05:16 PM
Well its the Home Puter just tryed to load the same photo and would not go through.
I will look into the pop up blocker thing do I dont think we have that.
So I guess at home we do it the old way.
Thanks for all the Help.
Rebelnva

Windy
08-26-2005, 06:37 PM
Rebel try using the old uploader as was described earlier (Andee's thread), then all you do is copy the text string of the uploaded image into the thread. This may work for you better.

rebelnva
08-27-2005, 07:38 AM
Lets try this

http://www.wetcanvas.com/Community/images/27-Aug-2005/33069-blue_brid01a.jpg
rebelnva

Windy
08-27-2005, 05:10 PM
:clap: :clap: rebel it looks like it worked a treat! :clap: :clap: