PDA

View Full Version : "Subscribe to this Forum" not working??


JudyG
11-06-2012, 11:19 AM
I used to get daily e-mail updates because I subscribed to this forum. I realized a while back, that I wasn't getting them any more. The last few days I have logged into Wetcanvas daily and tried to subscribe to this forum. I still am not getting daily e-mails and every time I go back to subscribe again, I have to re-enter my request because it obviously hasn't saved it.

Anyone know what is going on? :confused:

Thanks

Judy

Yorky
11-06-2012, 12:08 PM
Something up with the system. Many people aren't getting their email notifications. Check you are still subscribed, they often disappear.

It has been reported.

Doug

*Deirdre*
11-06-2012, 12:29 PM
Thanks Doug. I get mine when I've answered a thread, but not to tell me of new posts in general.

Yorky
11-06-2012, 12:42 PM
I use Google Reader with the wetcanvas RSS feed to see all new threads Deirdre. The RSS code for the whole of wetcanvas is
http://www.wetcanvas.com/forums/external.php?type=RSS

For individual forums it is
http://www.wetcanvas.com/forums/external.php?type=rss2&forumids=x where x is the forum number at the end of the normal url.

Doug

JudyG
11-06-2012, 03:38 PM
Thanks Yorky and Deirdre. At least I know it isn't just me then.

JudyG
11-13-2012, 04:00 PM
Wet canvas is still not allowing me to subscribe to any forums. I click on "Forum tools", click on "subscribe to this forum" and enter "daily e-mail notifications".
But it never takes. I don't get any e-mail notifications and when I go back to the same "forum tools"/"subscribe to this forum", it shows "no e-mail notifications" every time. Is this still an issue with some people, and will it be fixed eventually? I've tried logging out and logging in again, shutting off the computer and turning it back on again. Nothing will fix this it seems. Any suggestions?

Yorky
11-13-2012, 04:09 PM
It's not your fault Judy, there is a problem with the system, although luckily mine are working :crossfingers: many people have this problem, including several moderators.

It has been reported.

Doug

aolaranora
11-13-2012, 04:10 PM
None of my subscriptions are working. Just have to check it daily, if anything new there or not. Good to know, however - it is not only me. Soft of comforting feeling. :-)