PDA

View Full Version : First posting


Egon
06-12-2003, 04:57 AM
I hope it works now

Mikki Petersen
06-15-2003, 01:00 AM
Egon, are you attaching a file or using the uploader? I have much better luck using the uploader.

Egon
06-15-2003, 10:57 AM
Hi Mikki,
First of all - when I was young long, long ago I had the Nikname Miki .
Thanks for answering - First of all I tryed to attache the uploader -he refused me. Than I tryed to attache a file - to big ,than I got the advice to use photoshop or similar .
I found Corel Draw at home and made the set up. The result was a mess - it was an old clipped version and after a bracke down produced by one of my sons I was unable to attache anything.

But now I think the uploader will work .

It wold bee very nice to have a sistem for stupide ,non english ,old guys like me.
Egon


Egon, are you attaching a file or using the uploader? I have much better luck using the uploader. [/QUOTE]

Egon
06-16-2003, 10:52 AM
Originally posted by Egon
I hope it works now

Egon
06-16-2003, 11:03 AM
I hope it works now [/QUOTE]

Mikki Petersen
06-16-2003, 12:53 PM
Egon, I've noticed in the threads that several others are having problems with the uploader today. Don't get too frustrated...

Do you understand that you copy the file name from the uploader after it has loaded the picture and then paste that name onto your message? Some people get confused and paste it to the attachment field. That won't work.

Egon
06-16-2003, 04:08 PM
Hi Mikki,
Thank you, I will brush up my gearment first - and try it again.

3 sons and each is to far away for helping.

Egon:)