PDA

View Full Version : Almost ...


M.A.
05-04-2003, 04:39 PM
Hi everyone,

I am soooo close to launching my new site that I've been working on for soooo long but the images don't seem to appear!!! They are uploaded and in the right place (at least I thought) but I can't see them.

Here's where I'm stashing my site until I'm ready to launch. Would you take a peak to see if the images are showing up for you and generally what you think of the site, please???

Here's the url:
http://www.citadelhill.com/gallerysite.htm

tigre255
05-04-2003, 04:53 PM
Mary-Ann only three pictures are showing on two of your pages.....don't know whats wrong, maybe some one with more computer tech will show up and help you..........sorry other than that it looks great.......

Sylvielu
05-04-2003, 04:55 PM
It looks good to me.

M.A.
05-04-2003, 04:56 PM
Guess what, about 3 minutes after I posted, I realized what I had forgotten to do ... I needed to upload the thumbnails as well as the larger sized images!!!

Thanks for looking Barb, I really appreciate it!

Sylvielu - looks like we were posting at the same time ... thank you for looking too!!!

mhimeswc
05-04-2003, 06:18 PM
I can see everything. Looks great! Congratulations.

Michelle

M.A.
05-04-2003, 06:22 PM
Hi Michelle, thanks for looking and thanks for your kind words.

WC! is so wonderful. In a little less than an hour I've had a number of suggestions both in the wc channel and art business channel plus a pm or two. I've taken the suggestions and put them into action. You guys are great!!!

Any more suggestions are greatly appreciated.

:D

Bill J
05-04-2003, 06:24 PM
Mary-Ann looks Good see my PM on this subject

bill

jkook
05-04-2003, 06:29 PM
MaryAnn, only one image didn't show for me. (five flowers Texas)
Site looks good.

pampe
05-04-2003, 06:53 PM
MA..not personally, but point of information...do you need the release of the folks you painted to show them or is that implicit in doing the project?

M.A.
05-04-2003, 06:56 PM
That's a good question. I've noticed others using their portrait work on yheir sites ... guess I should probably err this side of caution and start sending out pms ... thank Pam, good pointer.

Nitsa
05-04-2003, 07:08 PM
Looking good.....WD! :D

M.A.
05-04-2003, 07:10 PM
Thank you everyone for all of your observations, I've been making a lot of changes as a result!

Originally posted by Nitsa
Looking good.....WD! :D

What does WD mean?
:D

Strawberry Wine
05-04-2003, 07:18 PM
Hi Mary Ann:

Your site looks great and everything viewable except ....oh crikey.... the last one, can't remember name of painting that I was supposed to be able to see not even 30 seconds ago. My mind is going.... Wen't back to take another look ..... 5 flowers didn't show up.


Also. your menu at the top is partially hidden by foreground white box. Can u bring one to the front or send white box to the back. Talking through my hat here because I have never tried to set up a website. Probably time I did , try anyways.


Gail

M.A.
05-04-2003, 07:24 PM
Originally posted by Strawberry Wine
....

Also. your menu at the top is partially hidden by foreground white box. Can u bring one to the front or send white box to the back. ....

Gail

Hi Gail, thanks for looking and commenting. You are the second person who has mentioned that. It works okay on my browser. What browser are you using and what resolution are you looking at the site with. I thought I fixed it but can see I'll need to use another trick that will *hopefully* work.

CharM
05-04-2003, 07:25 PM
Mary-Ann... I just checked your site again... The Five Flowers painting did not come up!

It builds well and is easy to navigate... Good job!!!

M.A.
05-04-2003, 07:30 PM
Thanks Char, I guess it must be time to load the five flowers onto the site (gotta find that file!!!) lol. (when are you writing my bio?) ;)

Gail, I've tweaked the top navigation ... would you be so kind as to go have another peak to see if it isn't hidden by the bottom section, please?

M.A.
05-04-2003, 08:31 PM
Well, I've sent those pms out to people to see if it's okay to post their portraits on my site. Happy to report that all who have replied have graciously said okay. (whew!) Thanks Pam for the good reminder.
Best,
M.A.

Faafil
05-04-2003, 10:36 PM
Your site is lookin' good... only one painting doesn't show - 5 flowers... other than that, everything loads fine and centered correctly... I have a 17" monitor, and highspeed internet... and use Netscape for my browser... the pages loaded quickly... good job...

M.A.
05-05-2003, 05:14 AM
Thanks Faafil appreciate your detailed comments.

K8Black
05-05-2003, 07:12 AM
Maryann --

I think it looks great. Do you have experience in web design or did you just work with Front Page and figure it out? Reason I ask is I have had my domain name for a couple of years and have yet to put up a site on it. Too intimidated I think and yet I have a lot of things I could put up there...need a push to do it I guess.

I especially like the transitions between pages. Looks really great. Hope it is a great success for you .


Kate

Strawberry Wine
05-05-2003, 07:50 AM
Everything loaded just fine this time Mary Ann.

Web site looks great!!!


Gail

M.A.
05-05-2003, 11:02 AM
Kate - thanks for looking anc commenting - yes, I have done web design for fun and profit. :)

Gail - thanks for checking again.

rapolina
05-06-2003, 08:11 AM
Ciao Mary-Ann!
I went and see your sute and it works well! I cannot only see yhe painting "five flowers".

I like a lot your sunflower, on the right, in that beautiful blue!:)
compliments!

rapolina.

M.A.
05-06-2003, 05:43 PM
Thanks, Rapolina!